ObsoNET 2.0 and Internestor Lite don't work with SONY HB-F1XDJ but works with YAMAHA YIS-503IIIR

Por moldov31337

Expert (80)

Imagen del moldov31337

08-06-2022, 11:35

Hello everyone,

I'm trying to connect ObsoNET 2.0 (1.3FW) to SONY HB-F1XDJ with 64KB RAM. I know that InterNestor Lite requires 128KB and I inserted Carnivore2 which acts as a mapper and IDE to run utilities.

So, below I've listed what was done:

Obsonet was inserted to YAMAHA as well as Carnivore2. "RAMHELPR f" and "INL i" commands were typed but no network was acquired. The issue was that Obsonet was connected to router through hub. I took another router and connected Obsonet to that router, so, connection was successfully established.

Then I tried to connect to SONY. "RAMHELPR f" was run successfully but computer hangs on "INL i".

I tried different slots and even was trying to run from diskette using Carnivore2 as RAM module.

Also I found that computer hangs with black screen after trying to run "TESTRAM" with ObsoNET inserted. "MEMMAN" hangs on BASIC screen, "NESMAN" hangs on clear blue screen. When I run "MEM" it shows 64K in slot 3-2, 910K in slot 3-0, shows "RAM disk not installed" and then hangs before showing"MemMan not installed". If I start all those commands with ObsoNET removed from the cart slot, all programs work.

Has anyone have any success running Internestor Lite with ObsoNET and SONY HB-F1?

Login sesión o register para postear comentarios

Por ducasp

Hero (560)

Imagen del ducasp

08-06-2022, 12:47

RamhelpEr command shouldn't be RAMHLPR I? That is what I use for my ram unapi driver for OCM devices with Wi-Fi... Also, since your other computer didn't have mapper, did you install Nextor or DOS2 after installing Carnivore? If not and using DOS1 you might need to use MSR.COM instead of INL to install mapper routines as well as ram helper routines... Some UNAPI software will require DOS2, so better use it and just ramhlpr anyway

Por moldov31337

Expert (80)

Imagen del moldov31337

08-06-2022, 13:38

Yeah, RAMHLPR is correct I just made a typo and it works as I mentioned. I forgot to mention MSR.COM on DOS1 (which I booted from floppy without and with Carnivor2) doesn't work as well.