HELP!! Denyonet BIOS crashes and I can't find out why

Page 2/3
1 | | 3

By ant0niutti

Master (159)

ant0niutti's picture

25-05-2011, 01:56

@konamiman: Did you see my email?

By konamiman

Paragon (1176)

konamiman's picture

25-05-2011, 08:51

@ant0niutti: No... let's see my inbox... it is the one relative to SD Mesxes?

By ant0niutti

Master (159)

ant0niutti's picture

25-05-2011, 13:53

@ant0niutti: No... let's see my inbox... it is the one relative to SD Mesxes?

No, about some broken links on your web site.
I just sent again Smile

By konamiman

Paragon (1176)

konamiman's picture

25-05-2011, 15:20

Broken links solved. Indeed, the ".dat" extension was not configured as a downloadable type in the server, and the "miscellaneous" folder was missing entirely. I don't know what has happened and how I didn't notice it. Question Anyway, it is solved now. Thank you for noticing it!

By ant0niutti

Master (159)

ant0niutti's picture

25-05-2011, 17:24

@konamiman: Thanks for fix that Smile

By Manuel

Ascended (18958)

Manuel's picture

25-05-2011, 20:48

Great news, konamiman!

By Sd-Snatcher

Hero (582)

Sd-Snatcher's picture

25-05-2011, 21:52

Hey, great, an old issue of Obsonet cleared. LOL!

By konamiman

Paragon (1176)

konamiman's picture

26-05-2011, 11:24

I've just updated my web site with the corrected BIOSes. Smile

BTW, @caro: please get the updated Obsonet BIOS from my page, it is slightly different from the version I sent you.

By caro

Champion (512)

caro's picture

26-05-2011, 13:49

Yes, thank, I have updated BIOS.

In files denyoeth.asm and denyotcp.asm the procedure GETWRK is not corrected.
Instead of
and 0c0h
It is necessary
and 060h

By konamiman

Paragon (1176)

konamiman's picture

26-05-2011, 14:00

Corrected (the binary files were right anyway). Thanks caro for watching my work so closely.

Page 2/3
1 | | 3